bios acer W510

TAR20
Nouveau
Rang : Nouveau
TAR20 - 08 mars 2018, 16:16
BONJOUR
merci pour ce forum interessant
j'ai une tablette acer de référence W510
j'avais changer mon mot de passe bios mais par contre les cases du nouveau mot de passe je les ai laisse vide comme ça quand je démarre ma tablette je fais que entrer et ça rentre , après sur la confirmation ça était confirme et y avait marque clean,
mais malheureusement quand j'ai redémarré la w510 ça m'a demande le mot de passe et quand je tape entrer ça me met MDP FAUX, après j'ai tape 12345 le MDP initial ça fait pareil, la j'arrive pas a y accéder.
si quelqu'un a une solution merci de la faire partager.
merci

afdl
Confirmé
Rang : Confirmé
afdl - 08 mars 2018, 17:06
Bonjour

C'est plus qu'étrange, si tu as mis un mot de passe vierge , 2 fois que tu as bien validé la modification, cela supprimer la demande de mot de passe Bios. Et il ne peut y avoir de bug.

Soit tu n'as en fait pas mis un mot de passe vierge en croyant le faire (vierge = strictement aucun caractère), exemple si tu as utilisé la barre espace , c'est alors un caractère.

En tout cas il n'y a aucun moyen de by passer cette sécurité excepté reprogrammer l'eprom qui contient le Bios et cela demande un équipement et des compétences spécifiques, cela demande également l'ouverture de ta tablette.

Bon Courage

TAR20
Nouveau
Rang : Nouveau
TAR20 - 08 mars 2018, 17:09
Merci pour cette reponse rapide
Non vraiment c’etait vierge pas ee caractère rien.et pour confirmation y avait marque CLEAN devant la ou il ya changer password.
:(

Vous voulez lire les réponses des autres membres ?

Bonne nouvelle, ce sujet contient 6 réponses et elles vous seront peut-être d'une grande aide !

Pour pouvoir les consulter, vous devrez être connecté au forum

Se connecter / S'enregistrer