Bizarreries des refus de connexion....

Concerne uniquement les sujets en rapport avec le site MonWindows ou l'application
Annette59
Amateur
Rang : Amateur
Annette59 - 13 oct 2018, 08:44
Bonjour
Curiosité qui persiste depuis mon inscription. Mais indispensable, j'ose supposer, pour un webmaster, de savoir ce qui se passe. Et un peu de papotage aussi.....
Ce site ( pas seulement le forum) a la particularité, que ni mon époux, ni mes fils ni moi même n'avions jamais rencontre depuis que nous naviguons sur Internet avec des centaines de milliers de connexions Web depuis le siècle passé. Waouh !
J'en avais déjà parlé il me semble il y a qq mois. Jamais résolu.

Environ une tentative de connexion sur 3 ou 4 génère le message suivant "Vous devez être connecté a Internet pour accéder au site". Évidemment bien sur et comment donc que je suis connectée. Ca se produit avec toutes les façons dont l'adresse du site est retenue. Que ça soit dans Firefox ou dans Chrome. Après avoir efface ce site des Identifiants Enregistrés des 2 navigateurs puis réinscrits. Je dis bien effacer le site et pas seulement le password. Aucun effet.
C'est refusé parfois et d'autres fois accepté. Au hasard. Une URL a retenir ne peut pas être boguée a un moment puis bonne le coup suivant. Depuis le début et sur un seul site parmi des millions.
Lorsque ça arrive, je passe par Google ou Bing ou n'importe quoi et en cliquant sur le lien j'y arrive TOUJOURS.
En cliquant un lien Google je suis forcement sur Internet tandis qu'en cliquant sur un lien retenu par les navigateurs le serveur MonWindows est rempli de doutes ou d'incertitudes. OK ou pas OK au pif quoi.

Aucun site de l'Univers entier n'a jamais causé ce genre de refus. Re Waouh !
Site inaccessible c'est courant et ça renvoie des codes bien détermines depuis l'origine du web. Ou bien ça ne renvoie rien du tout. Mais demander a être connecte a Internet puis la fois suivante accéder direct puis plus tard refusé etc etc. Le serveur MonWindows est unique !

Ca a toujours existé depuis mon inscription ici et pas avec les mêmes versions de W 10, de Firefox ou de Chrome.

Je suis curieuse d'apprendre.
Bon weekend.

Arnaud
Staff
Rang : Staff
Arnaud - 23 oct 2018, 23:42
Un petit bug s'est glissé dans la machine. Je pensais qu'il était résolu mais apparemment non. Je vais regarder à ça, merci pour l'info :)

Annette59
Amateur
Rang : Amateur
Annette59 - 24 oct 2018, 08:24
Bonjour
Pas grave.
L'important c'est d'avoir la maitrise de son serveur.

Tidus
Expert
Rang : Expert
Tidus - 24 oct 2018, 08:26
Je confirme l'existence de ce bug, je l'ai de temps en temps.

Je suppose que c'est lié au code utilisé pour rendre le site dispo hors-ligne ?

Annette59
Amateur
Rang : Amateur
Annette59 - 24 oct 2018, 10:55
Ca vient juste de me le refaire.
Ca ne doit pas être facile a corriger.
A +

Vous voulez lire les réponses des autres membres ?

Bonne nouvelle, ce sujet contient 5 réponses et elles vous seront peut-être d'une grande aide !

Pour pouvoir les consulter, vous devrez être connecté au forum

Se connecter / S'enregistrer