MAJ 1803 et formulaires Edge

Discussions générales autour de Windows 10 pour PC et tablettes
Règles du forum
Avant de créer un sujet ou poster un message, merci de prendre connaissance du règlement du forum
Furax
Professionnel
Rang : Professionnel
Votre smartphone : Lumia 930
Furax - 16 mai 2018, 10:32
Bonjour,

Depuis la mise à jour 1803 Edge a un mécanisme concernant les formulaires différents, et affiche des listes déroulantes de choix déjà entrés d'une nouvelle façon (avec une petite animation, etc...).

Pour ma part, certains formulaire deviennent quasi-inutilisables depuis cette mise à jour, chaque caractères met 1s à s'afficher, comme si pour chaque, Edge cherchait dans sa BDD des choix à proposer mais qu'ils avaient oublié un index ou je ne sais quoi.
C'est particulièrement flagrant sur PHPMyAdmin qui utilise beaucoup de formulaires, pour ma part je suis passé sur Firefox car c'est tout simplement inutilisable depuis cette MAJ.

Avez-vous vous aussi ces problèmes de "ralentissement" sur certains formulaires?

Alexbzh35480
Staff
Rang : Staff
Votre smartphone : Microsoft Lumia 650
Alexbzh35480 - 16 mai 2018, 10:35
Salut,

Je n'ai pas remarqué de ralentissement particulier. Tu peux par contre gérer les entrées de formulaire en allant dans les paramètres de Microsoft Edge, ensuite tu vas dans les paramètres avancés et puis dans gérer les entrées de formulaires.

Bonne journée.


Alex

Furax
Professionnel
Rang : Professionnel
Votre smartphone : Lumia 930
Furax - 16 mai 2018, 10:39
J'ai rien de spécial dans les entrées de formulaires.
J'ai vidé aussi ce qui concernant les données déjà enregistrées mais rien ne change, et j'ai exactement ce même souci sur un autre PC qui n'a rien en commun niveau configuration.
J'ai ce problème seulement sur certains sites ayant des formulaires avec pas mal de champs, les autres pas de problèmes.

Alexbzh35480
Staff
Rang : Staff
Votre smartphone : Microsoft Lumia 650
Alexbzh35480 - 16 mai 2018, 11:00
Tu as un exemple de site pour que je puisse essayer ?

pro_info
Staff
Rang : Staff
Votre smartphone : Lumia 930 w10m Fast
pro_info - 16 mai 2018, 19:38
Je sais que j'ai eu ce problème à un moment dans une ancienne build insider.
Je n'ai pas cherché plus que ça étant donné que ça n'était que très rare.

Furax
Professionnel
Rang : Professionnel
Votre smartphone : Lumia 930
Furax - 16 mai 2018, 21:14
En ce moment ça ne me le fait plus même si ça reste un poil plus lent qu'avant, va comprendre…
En espérant que ça ne le fasse plus car c'était vraiment inutilisable.