Outlook2010 / 2016 perdent les passwords

pxjpxj
Initié
Rang : Initié
pxjpxj - 30 août 2020, 14:34
Depuis quelques temps, (est-ce depuis la maj W10 2004?), Outlook 2010 et 2016 perdent les mots de passe. Je dois les réintroduire dans une fenêtre comme si je n'avais pas demandé de conserver le mot de passe.
J'ai aussi, lors de Send/Receive email, l'abend 0x8004210A, timeout (voir image).
Le problème n'est pas permanent; parfois Outlook trouve les mots de passe.
Actions prises: REPAIR du Progamme Office 2016,
PST recovery avec SCANPST.exe,
Suppressions des 5 comptes email suivi de la re-création de ces 5 comptes,
Suppression et création d'un nouveau Profile de Outlook avec un nouveau nom.
Augmentation de la fréquence de send/receive de 5min à 11min,
TURN OFF of Fast Startup via Control Panel > ...> Power Options> System Settings.
Ces actions n'aident pas.

La désinstallation de la MAJ 2004 n'est plus possible vu qu'elle a été faite il y a plus de 10 jours.
Merci pour votre aide.
Pièces jointes
0x8004210A Outlook  receiving error png.png
0x8004210A Outlook receiving error png.png (15 Kio) Consulté 757 fois

pxjpxj
Initié
Rang : Initié
pxjpxj - 30 août 2020, 18:43
Pour info, j'ai aussi désinstallé la KB4566782 le 17/08. Comme cela n'aide pas je l'ai re-installée ce 30/08. Au redémarrage, j'ai ré-introduit les pswds des comptes emails via Settings> MAIL> ... et ensuite seulement j'ai relancé OUTLOOK2016. Cette fois il a retrouvé les pswds. On va voir pour la suite.

ilksfa
Nouveau
Rang : Nouveau
ilksfa - 29 sep 2020, 12:36
You can no longer do this as some dimwit has changed it....unbelievable. Thanks for the comms Microsoft....worked in IT/Telecoms for 30 years and it staggers me what dimwits they employ in tech roles now.
Tutuapp 9apps Showbox

pxjpxj
Initié
Rang : Initié
pxjpxj - 13 oct 2020, 12:36
Le problème reste. C'est intermittent. Parfois, je dois ré-entrer les pswds parfois pas.
Aussi le Send/Receive demandé toutes les 7 minutes bloque.
Le problème reste intermitent après un REPAIR de la suite OFFICE.

pxjpxj
Initié
Rang : Initié
pxjpxj - 01 nov 2020, 13:13
Après une maj de Office 2016, il semble que après un démarrage du PC, Outlook trouve les pswds tout seul. ;)
Mais après un certain je reçois un send/receive error.
Si je redémarre Outlook, Outlook me demande de nouveau les pswds.
Il y a un progrès mais ce n'est pas encore résolu.

Vous voulez lire les réponses des autres membres ?

Bonne nouvelle, ce sujet contient 8 réponses et elles vous seront peut-être d'une grande aide !

Pour pouvoir les consulter, vous devrez être connecté au forum

Se connecter / S'enregistrer