Problème avec réponses web par Qwant

Discussions générales sur Windows 10 Mobile pour smartphone
Règles du forum
Avant de créer un sujet ou poster un message, merci de prendre connaissance du règlement du forum
Siem
Nouveau
Rang : Nouveau
Votre smartphone : Lumia 950
Siem - 07 juil 2018, 08:55
Bonjour,

J'ai un Lumia 930. J'utilise Qwant comme moteur de recherche depuis des mois sans aucun problème. Mais depuis deux jours, quand j'effectue une recherche, Qwant s'ouvre normalement, peut afficher des images sur le sujet posé mais le web ne propose plus qu'une page blanche. Est-ce que quelqu'un aurait une solution ? J'ai essayé de supprimer Qwant et de le réinstaller, il semble que cela ne marche pas. Je tiens à Qwant, je ne veux pas utiliser un autre moteur de recherche.

Merci à ceux qui auraient une réponse.

lehulk77
Expert
Rang : Expert
Votre smartphone : Z2 play -808 PV
lehulk77 - 07 juil 2018, 17:17
qwant a fait une nouvelle mise a jour qui est peut etre defectueuse sur ton telephone.Sur mon PC ca fonctionne normal et sur mon android aussi

Siem
Nouveau
Rang : Nouveau
Votre smartphone : Lumia 950
Siem - 07 juil 2018, 18:11
Merci, Lehulk, pour la réponse. Et oui, c'est ce que je pense aussi. Sur mon PC, j'ai trouvé la solution et cela fonctionne à nouveau (en supprimant la nouvelle extension). Mais sur le téléphone... que faire ?!!

lehulk77
Expert
Rang : Expert
Votre smartphone : Z2 play -808 PV
lehulk77 - 07 juil 2018, 22:26
as tu bien verifié dans les parametres de edge si tout est normal?
du style ouvrir un onglet avec sites recurrents et non pas page vierge ?

Siem
Nouveau
Rang : Nouveau
Votre smartphone : Lumia 950
Siem - 07 juil 2018, 23:45
J'ai bien fouillé, tout paraît normal. Mais je viens de finir par découvrir que Qwant Lite - que je n'utilisais pas jusqu'ici - fonctionne normalement. J'ai donc épinglé Qwant Lite à ma page d'accueil au lieu du Qwant classique et tout se passe bien. Problème résolu.

Merci pour ton aide.

lehulk77
Expert
Rang : Expert
Votre smartphone : Z2 play -808 PV
lehulk77 - 08 juil 2018, 09:36
De rien ;)
C est bizarre qu il n' y est que qwant lite qui fonctionne .Si ça te convient ça va mais essayes de faire une remontée d info à qwant pour savoir si c est local ou général.
Bonne journée

papymomo
Expert
Rang : Expert
Votre smartphone : Lumia 950 XL
papymomo - 08 juil 2018, 10:00
J'ai signalé le problème à Qwant dès que la maj est sortie.
"Nous accusons réception de votre mail et allons essayer d’y répondre dans les plus brefs délais." ;)

Siem
Nouveau
Rang : Nouveau
Votre smartphone : Lumia 950
Siem - 08 juil 2018, 10:38
Merci pour vos réponses et interventions. J'avais essayé effectivement d'adresser une requête à Qwant mais je n'avais pas eu de retour.
Bon dimanche !