[RÉSOLU] Problème récupération système et clé bitlocker

Discussions générales autour de Windows 10 pour PC et tablettes
Anonymous
Jacky64 - 10 fév 2018, 21:47
Bonjour,

J'essaye de restaurer un hybride Lenovo Miix 2 à sa configuration d'usine, sous W8.1 (il est actuellement sous W10 (*)), à partir de la partition de récupération présente depuis l'origine.

J'ai suivi la procédure indiquée par Lenovo, mais j'arrive à un point de blocage : il me réclame la clé bitlocker pour déverrouiller la partition de récupération, je ne l'ai pas mais il me dit de la récupérer sur mon compte MS, en me donnant aussi l'ID de cette clé. Sur mon compte MS je trouve en effet plusieurs clés, dont une qui correspond au nom de ma partition et à l'ID indiqué : sauf que quand je veux l'utiliser il me dit qu'elle n'est pas bonne ! J'ai vérifié plusieurs fois ce que j'avais tapé, j'ai ressaisi la clé deux fois, mais non ça ne marche pas :(

Une explication, voire une suggestion ?

Merci

=================================================
(*)
Je peux m'étendre sur la raison pour laquelle je veux la repasser en W8.1 et les pérégrinationq de cet hybride sous W10 :

Sous W8.1 il marchait super bien. Par curiosité pour découvrir W10 je l'ai néanmoins migré, avec un bilan très mitigé :
- réactivité en berne
- autonomie moins bonne
- perte du son sur la sortie casque (mais j'ai pensé que ça pouvait être une panne matérielle)

A l'Anniversary Update, miracle, je récupère le son sur la sortie casque ! C'était donc un problème de pilote (ou en tous cas un problème logiciel provoqué par la migration W10)... Mais au fil du temps j'ai de plus en plus souvent des problèmes avec le tactile, qui ne répond plus, et il faut rebooter pour qu'il revienne.

Après la Creator's Update le tactile refonctionne normalement, mais je perds la webcam. Je vais sur le site Lenovo pour récupérer et installer manuellement les pilotes qu'ils proposent pour W10 : je récupère alors la webcam. Mais au fil du temps le tactile recommence à déconner de temps en temps... Bon, je fais avec.

Arrive la Fall Creator's Update, alors là c'est la cata complète... Là le tactile disparait complètement, même en rebootant autant de fois qu'on veut. Rebelote, je réinstalle manuellement les pilotes Lenovo, et le tactile revient. Mais pour le reste... : le bouton M/A ne répond plus une fois le PC en marche (donc il faut passer par le menu pour mettre en veille par exemple), certaines applis ne se lancent plus (ah oui je n'ai pas mentionné non plus que certaines updates faisaient sauter des applis, qui pourtant étaient toujours indiquées comme installées...), par moment il faut 30 secondes pour qu'une action aboutisse...

Mais au bout de 2 semaines c'est le pompon : la base détachable (clavier et ports USB) ne fonctionne plus du tout. Je pense à un problème matériel, soit côté tablette soit côté base, mais n'ayant rien à perdre je décide de réinitialiser le PC (réinitialisation qui conserve l'installation W10).

Après réinitialisation, toujours pas de clavier, ni de bouton M/A fonctionnel, même après un nouveau reboot :(. Là je me dis que ça sens le sapin. N'ayant toujours rien à perdre, c'est là que je tente la dernière cartouche, la récupération de la config d'usine en W8.1 : comme dit au début du post je n'arrive pas à déverrouiller la partition de récupération, et je laisse tomber.

J'éteins alors le PC, avec le risque assumé de ne pas pouvoir la rallumer vu que le bouton M/A ne semble pas répondre. Une fois éteint j'essaye quand même de le rallumer pour vérifier : il s'allume ! Mieux, la base (clavier et ports USB) refonctionne, ainsi que le bouton M/A (un pression simple met le PC en veille, comme avant) ! Champagne !!

Néanmoins, je souhaite repasser en W8.1 quand même si possible, car W10 sur ce PC j'en ai soupé et il est fort qu'avec le temps et les nouvelles MAJ des problèmes reviennent.

pro_info
Staff
Rang : Staff
pro_info - 10 fév 2018, 22:26
Salut,
Pour la saisie de la clé bitlocker, elle se fait au boot ou pendant que l'OS fonctionne ?
Car si c'est au boot et que le champ ne t'affiche que les "points" en guise de caractère, tu as peut-être le clavier en qwerty sans t'en rendre compte.
Sinon, n'as-tu pas moyen de réinstaller 8.1 à partir d'un iso ? Car le problème semble que la partition de récupération est verrouillée par bitlocker.

Sinon tu peux contacter le support Microsoft par téléphone ou mail, voir s'ils peuvent faire quelque chose ou encore Lenovo, bien que j'aie des doutes.

Edit : Après il y a pas mal de post qui en traite apparemment https://www.google.fr/search?client=ope ... 8&oe=UTF-8
https://forums.lenovo.com/t5/Windows-8- ... d-p/198143
https://support.lenovo.com/fr/fr/solutions/ht502684
https://forums.lenovo.com/t5/ThinkPad-T ... -p/3901376
https://forums.lenovo.com/t5/ThinkPad-T ... -p/3670877
https://answers.microsoft.com/en-us/win ... 9ab?auth=1
(je n'ai pas regardé les liens)

Anonymous
Jacky64 - 10 fév 2018, 23:18
C'est avant le lancement de l'OS. C'est dans les menus du firmware Lenovo, qui permettent entre autre d'accéder aux réglages du BIOS/EFI.

Mais la clé est uniquement numérique, donc pas d'histoire AZERTY/QWERTY (et on la voit en clair quand on la saisit).

Contacter le support Lenovo je ne l'envisage même pas tant il est nul :happymaroc: (je parle du support grand-public, pour les gammes Thinkpad ce n'est pas le même support) !

Et une clean install à partir d'un ISO ça m'embête car ça veut dire repartir à la chasse (aléatoire) aux bons pilotes, alors que la config d'usine a tout ce qu'il faut et que je sais qu'elle fonctionne bien.

Vous voulez lire les réponses des autres membres ?

Bonne nouvelle, ce sujet contient 15 réponses et elles vous seront peut-être d'une grande aide !

Pour pouvoir les consulter, vous devrez être connecté au forum

Se connecter / S'enregistrer