Recherche dans internet explorer

Discussions autour des anciens systèmes d'exploitation pour PC : Windows 7, 8, 8.1 ou antérieur
seblab
Professionnel
Rang : Professionnel
seblab - 01 nov 2012, 19:04
Bonjour, j'ai installé Windows 8 aujourd'hui (joie :) ), et j'ai un petit problème avec la recherche par internet explorer (par exemple je fait Windows+F ou je fait clique droit puis je clique sur la barre URL : le moteur de recherche utilisé est "babylon", autant dire un truc pourri.
Moi je veux utiliser Bing ^^

j'ai cherchédans les paramètres, mais ceux cis sont trop concis, il ne servent à rien et je ne peux rien changer.

Des idées? :)

jerome snail
Professionnel
Rang : Professionnel
jerome snail - 01 nov 2012, 19:12
Babylon est une sombre merde qui est installée à ton insu quand tu installe d'autres logiciels (type OpenOffice.org).

tu dois pouvoir changer ça dans les options internet, non ?

Pierre_mtw1
Staff
Rang : Staff
Pierre_mtw1 - 01 nov 2012, 19:20
En fait, il faut le changer dans les modules complémentaires dans les options Internet d'IE desktop !
Une fois que c'est fait, il faut redémarrer IE Metro et ça fonctionne, je viens de faire le test en mettant Google en moteur de recherche par défaut !

seblab
Professionnel
Rang : Professionnel
seblab - 01 nov 2012, 22:21
Pierre a écrit :En fait, il faut le changer dans les modules complémentaires dans les options Internet d'IE desktop !
Une fois que c'est fait, il faut redémarrer IE Metro et ça fonctionne, je viens de faire le test en mettant Google en moteur de recherche par défaut !


Super merci!
Je me doutais que ça se passait sur le bureau, mais je trouvais pas.
Il s'était mit en moteur par défaut le fourbe!


Et je suis d'accord, c'est une sombre merde que, personnellement, j'ai eu avec Daemon Tool ^^
3 mois que je me retrouve avec de manière inopinées.
Il s'est foutu partout ><

Pierre_mtw1
Staff
Rang : Staff
Pierre_mtw1 - 01 nov 2012, 22:38
seblab a écrit :...
3 mois que je me retrouve avec de manière inopinées.
Il s'est foutu partout ><

Il y a une case à cocher "interdire la suggestion de moteur de recherche par les programmes" dans l'interface de choix du moteur dans IE desktop, ça devrait régler le problème !

Vous voulez lire les réponses des autres membres ?

Bonne nouvelle, ce sujet contient 5 réponses et elles vous seront peut-être d'une grande aide !

Pour pouvoir les consulter, vous devrez être connecté au forum

Se connecter / S'enregistrer