Windows et wifi !!

Discussions autour des anciens systèmes d'exploitation pour PC : Windows 7, 8, 8.1 ou antérieur
Règles du forum
Avant de créer un sujet ou poster un message, merci de prendre connaissance du règlement du forum
tomhope
Initié
Rang : Initié
tomhope - 19 juin 2017, 16:53
Bonjour,
J'ai un version 8.1 de windows installé sur un portable BLU. A la maison il est connecté à ma boxe par WiFi, le problème c'est que dès qu'on sort de la pièce il est déconnecté et il affiche des difficultés pour se connecter; je dois l'éteindre complétement et rallumer pour entrer à nouveau le code et se connecter.
Quelqu'un sait comment faire qu'il reste connecter ?

pro_info
Staff
Rang : Staff
Votre smartphone : Lumia 930 w10m Fast
pro_info - 19 juin 2017, 18:24
Salut,
ce que tu décris est une perte de connexion, donc à première vue, tu ne captes plus ta box (cause mur épais, béton armé, ferraille, parasite...).
Ce que je n'ai pas saisi, c'est si ça fonctionne impeccable une fois que tu as fait la procédure après être sorti de la pièce.

tomhope
Initié
Rang : Initié
tomhope - 19 juin 2017, 20:56
Non! je me suis mal exprimé. Je tente me connecter à l'internet par ma boxe par WiFi. Il affiche qu'il a de difficulté pour se connecter; j' éteins le portable pour réinitialiser. En suite je le demande de se connecter et j'entre le code de la boxe. Cette fois il se connecte et ça marche.
Si je quitte mon logement, à mon retour il affiche à nouveau le message de difficulté de connection et il faut recommencer à initialiser le portable pour se connecter.
C'est un problème de windows ou sa configuration car mon autre portable sous android n'a pas ce problème.